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Who It’s For
A Designer’s Guide to Transparency is for designers who use Adobe Illustrator® 10 and Adobe 
InDesign® 2.0 so ware.

Why It Was Created
 is guide is an educational resource for Illustrator and InDesign users who create transparency 
eff ects when designing for print output. Its purpose is:

1. To identify and explain the transparency-related features in Illustrator and InDesign, including 
how to create, display, import, export, and print transparency eff ects.

2. To teach designers how to build pages with transparency eff ects that print correctly and produce 
the intended results.

3. To provide information about known issues and solutions relating to transparency. 

How It’s Organized
A Designer’s Guide to Transparency contains six chapters, which are described below. Most 
chapters begin with an introduction and then present Illustrator-speci c information followed by 
InDesign-speci c information. While this guide focuses on Illustrator and InDesign, it also includes 
information about Adobe PDF (Portable Document Format)  les and their use of transparency.

Chapter 1: Introduction to Transparency explains the transparency-related capabilities in Adobe 
graphics applications and how they have evolved over the past several years. It also includes an 
explanation of several key terms and concepts related to transparency and printing. 

Chapter 2: Creating and Viewing Transparency lists and explains the transparency-creation  and 
transparency-display features in Illustrator and InDesign.

Chapter 3: Importing Files That Contain Transparency lists importable  le formats that can contain 
transparency and explains the capabilities of each  le type.

Chapter 4: Building Pages with Transparency explains how to build pages with transparency eff ects 
so that they print correctly and produce the intended results.

Chapter 5: Saving and Exporting Files with Transparency lists the  le formats you can export using 
Illustrator and InDesign and explains the transparency capabilities of the various formats and their 
suitability for print output.

Chapter 6: Printing Files with Transparency explains how to prepare  les for low-resolution proof 
printing and high-resolution output.

A B O U T  T H I S  G U I D E
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CHAPTER 1

Introduction to Transparency

Real-world Transparency vs. Digital Transparency
  e real world is made up of objects that are either transparent, such as clear glass, semi-opaque 
(tinted glass), or opaque (not see-through, like granite).  ings are similar in the digital world. 
Designers who use Adobe Illustrator 10 and Adobe InDesign 2.0 can create objects that are trans-
parent, semi-opaque, or opaque, but they also have options that aren’t possible in the real world. 
For example, digital designers can use Illustrator and InDesign to specify the opacity of virtually 
any object – from totally opaque to totally transparent – and change the appearance of objects by 
applying transparency eff ects such as blending, so  drop shadows, and feathered edges that fade 
smoothly into whatever lies behind.

 In the context of this guide, the term “transparency” refers to a collection of features and capabili-
ties in Adobe Illustrator 10 and Adobe InDesign 2.0 that lets you modify the appearance of objects, 
particularly the way objects aff ect the appearance of underlying objects. 

Note: Adobe Photoshop® and Adobe Acrobat® so ware also include transparency-related capabilities, 
however, these applications are not covered in this guide.

Opaque Beginnings
For many designers, creating see-through (that is, transparent) objects is a relatively new option. 
In the early days of desktop publishing, illustration and page layout programs let users create only 
opaque objects. Special eff ects such as transparent overlays and so  drop shadows required either 
a dedicated image-editing program like Adobe Photoshop, which at the time required page layout 
artists to  atten transparency and export  les in non-native formats or manual prepress work that 
incurred added expense. Today, several Adobe graphics applications off er transparency features for 
print and Web publishing.

Clear Benefi ts
  e transparency features that are now native in Adobe graphics and layout programs provide sev-
eral bene ts to designers and publishers, including:

• Better-looking publications.  e option to easily create transparency eff ects, such as so  drop 
shadows, feathered edges, and layered graphics that blend into one another, gives designers 
unprecedented creative freedom. Designers can use transparency eff ects to blend text with 
pictures, pictures with pictures, anything with anything.  e possibilities are endless.

• One-stop, one-step transparency. Instead of having to create – and manage – a separate 
Photoshop  le for every transparency eff ect, Illustrator and InDesign users can create a single 
document with as many transparency eff ects as they want.  e “one-program, one- le” approach 
makes it easy for designers and their clients to make changes whenever they want. Because all 
design elements can be contained in a single  le, even last-minute changes to transparency 
eff ects are quick and easy.

• Flexible workfl ows.  e option to use any of several applications to create transparency eff ects 
opens up many work ow possibilities. Use Photoshop or Illustrator to create ready-for-press 
graphics with transparency eff ects, or import graphics generated by Photoshop or Illustrator that 
include live transparency into InDesign layouts.  en use the transparency features in InDesign 
to apply transparency eff ects to placed graphics, as well as to native InDesign objects.

Create transparent overlays. The 
Multiply blending mode is applied 
to the top object; an opacity value of 
30% is applied to the bottom object.

Add soft drop shadows.
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Making Transparency Work for You
e early days of transparency were not problem-free, and pioneers occasionally endured the tribu-
lations of a technology in its infancy. e good news is that Adobe has been listening to feedback 
and we’ve learned. One of the main purposes of this booklet is to let you know what we’ve learned 
and to show you how you can make transparency work for you.
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Transparency-related Terms and Concepts
If you use Illustrator or InDesign, you may already know many of the basic terms related to trans-
parency, such as opacity, feathering, and blending. (If not, refer to the glossary that follows.) How-
ever, to get the most out of the transparency features in Illustrator and InDesign and to help ensure 
you get the results you want when you print documents that contain transparency, you should be 
aware of several other transparency-related terms and concepts.

Opacity
Both Illustrator and InDesign let you vary the degree of transparency of an object or a group of 
objects from 100% opacity (opaque) to 0% opacity (transparent). When you decrease an object’s 
opacity, the underlying artwork becomes visible through the object.

Feathering
Feathering so ens the edges of an object by fading from opaque to transparent over a user-de nable 
distance. Feathering the edge of an object causes the object to fade smoothly into the page back-
ground or into any objects behind it.

Blending mode
Blending modes let you vary the way the colors of objects blend with the colors of underlying objects. 

Flattening
All transparent objects in a  le – as well as all linked graphic  les that interact with transparency 
– must be  attened for print output. At its simplest, the process of  attening converts all overlapping 
areas in a stack of transparent objects into a collection of opaque objects that retains the appearance 
of the original transparent objects when printed. (For additional information about  attening, see 
Chapter 6, “Printing Files with Transparency.”)

Live transparency
Transparent content in  les can be either live or  attened (see “Flattened transparency” below). Files 
that contain live (that is, un attened) transparency, such as native Illustrator, Illustrator 10 EPS, na-
tive InDesign, and PDF 1.4 and 1.5  les, can be opened and the transparent objects can be modi ed 
in the source application. 

Flattened transparency
Flattened transparency results when you export a  le in a non-native format.  e transparency 
eff ects in  attened  les cannot be modi ed using the source application and any application into 
which the  le is imported. Flattened  le formats include PostScript®, EPS, DCS, PDF 1.3 , GIF, JPEG, 
BMP, and TIFF images not created with Photoshop 6.0 . PDF 1.4 and 1.5  les can contain  attened 
transparency or live transparency.

Note:  e Illustrator 10 EPS format is actually two concatenated  les: one in native Illustrator format 
that only Illustrator can open; the other in EPS format that other applications can import.

I N T R O D U C T I O N  T O  T R A N S P A R E N C Y

In the example, the two overlapping objects result 
in three atomic regions after fl attening.

Left (live transparency): Two objects overlap. The 
blue object is in front of the purple object, and 
the Multiply blending mode is applied to the blue 
object. 

Center (fl attened transparency, exploded view): 
Flattening the two objects produces three atomic 
regions.

Right (fl attened transparency, non-exploded view): 
The printed results look the same as the original 
objects.

Opacity (50%)

Feathering (9 pt. Diff used)

Blending mode (Overlay)
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Rasterization
 e process of changing vector graphics, vector fonts, gradients, and gradient meshes into bitmap 
images for display and printing is called rasterization. During  attening, Illustrator and InDesign 
look for areas where transparent objects overlap other objects and divide the artwork into a collec-
tion of regions. Each region is analyzed to determine if it can be represented in vector format or if it 
must be rasterized to achieve the expected transparency eff ect.  

Atomic region
  When overlapping transparent objects are  attened, each discrete shape that results from the over-
lapping objects is called an atomic region.  e shape of atomic regions typically follow the natural 
lines, curves, and shapes of the objects involved.

Complexity region
A complexity region is an area where many transparent objects with multiple transparency eff ects 
overlap. A complexity region is not retained in vector form except at the highest- delity (rightmost) 
Raster/Vector Balance  attener setting. (For more information about  attener settings, see Chapter 
6, “Printing Files with Transparency.”) As transparency eff ects become more complex, the time 
required to display and print them increases.

Artifact
An artifact is a visible defect in an image, usually caused by limitations in the RIP or the printer’s 
ability to process the atomic regions generated through  attening. For example, a moiré is an unde-
sirable printing artifact that can result when two hal one screen patterns interact. Flattener stitch-
ing (see below) is a display and printing artifact that can result from  attening.

Flattener stitching
  Flattener stitching is the visible color transition between atomic regions whose coloring would 
otherwise be similar or identical. Stitching on low-resolution devices (such as your monitor and 
desktop color laser printers) results when diff erent screening or antialiasing methods are applied 
to adjacent atomic regions.  is artifact is especially noticeable when a single object contains both 
pixel and vector regions, as can occur during  attening.

To reduce the possibility stitching when printing an Illustrator document, check Clip Complex 
Regions in the Transparency pane of the Document Setup dialog box (File > Document Setup > 
Transparency). To prevent stitching when printing an InDesign document, check Clip Complex 
Regions in the selected  attener style (Edit > Transparency Flattener Style).

If a vector object with an applied 
transparency eff ect is placed over 
another vector object, the results 
(right) can include stitching artifacts.

 �
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CHAPTER 2

Creating and Viewing Transparency
Transparency is a single term, but it’s much more than a single feature in Illustrator and InDesign. 
In fact, many transparency-related features have been integrated into both programs. In addition to 
commands and controls for creating and modifying a variety of transparency eff ects, you’ll  nd dis-
play options that let you control how transparency eff ects look on-screen, and both programs let you 
set transparency display defaults (though the options are diff erent). InDesign also lets you override 
global display settings on an object-by-object and spread-by-spread basis.

 Transparency is essentially an object attribute, like a stroke or a  ll. You can apply one or more 
transparency eff ects to native objects you create within Illustrator and InDesign and to imported 
graphics. For example, you can add a drop shadow to text you’ve created in Illustrator or InDesign, 
and you can add a feathered edge to an imported graphic. You can apply transparency eff ects to 
individual objects, multiple-selected objects, and groups. 

In both Illustrator and InDesign, the Transparency palette (Window > Transparency) contains 
several commonly used transparency controls. You’ll  nd additional transparency-related com-
mands in the Illustrator Eff ect > Stylize menu and in the InDesign Object menu (Drop Shadow and 
Feather). Some of the commands in the bottom half of the Illustrator > Eff ect menu (e.g., Gaussian 
Blur and Pixelate) can also add transparency to objects.

 e two charts in this chapter list the transparency-creation features in Illustrator and InDesign 
and include a brief description of each feature and examples where appropriate. 

Note: For more information about using the transparency features in Illustrator and InDesign, refer to 
the product documentation.

Setting up a Document for Transparency
Before you use Illustrator to create transparency eff ects for print, you should make sure that you 
choose the CMYK color space (File > Document Color Mode >CMYK Color). In InDesign, choose 
Edit > Transparency Blend Space > Document CMYK. When you apply transparency eff ects in 
Illustrator and InDesign, colors are converted to the selected color space. You should also use the 
CMYK color space for placed graphics, if possible. (If you’re creating graphics for the Web, use the 
RGB color space.)

Transparency Creation Features in Illustrator 10
 e illustration below shows the Illustrator Transparency palette and the name of each of the con-
trols it contains. Additional transparency-creation features are found in the Eff ect > Stylize menu 
and are explained in the chart that begins on the next page.

             

Blending Mode menu

Thumbnails area

Artwork/Mask thumbnails; 
Link icon

Opacity fi eld/slider

Clip checkbox

Invert Mask checkbox

Transparency palette menu

Illustrator 10 Transparency palette
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Illustrator 10 Feature Description

Transparency palette Contains controls for applying transparency eff ects to selected objects and groups. The Transparency palette menu contains commands for 
showing and hiding thumbnails and other palette options, as well as commands for working with opacity masks.

Blending Mode menu Provides 16 choices that let you vary the way the colors of objects blend with the 
colors of underlying objects. (See page 20 for information about using blending 
modes with spot colors.)

No blending Blending (Multiply) applied

 
Opacity fi eld/slider Controls the amount of opacity/transparency that’s applied to the selection. 

An opacity value of 0% makes selected objects completely transparent (that is, 
invisible); an opacity value of 100% makes selected objects opaque.

100% opacity 50% opacity

Thumbnails area Displays controls for working with opacity masks. (An opacity mask lets you 
partially hide artwork using the mask’s shape and luminosity. )

No Opacity Mask Opacity Mask

Artwork Thumbnail Displays a thumbnail view of the currently targeted objects or groups. If an opacity mask is present, the objects are displayed unmasked.

Link icon Lets you unlink and relink opacity masks.

Mask Thumbnail Displays a black-and-white thumbnail view of an opacity mask.

Clip checkbox Makes an opacity mask double as a clipping mask, which causes the masked 
objects to be fully transparent (i.e., invisible) outside the boundaries of the 
masking artwork.

Normal Mask Clipping Mask

Invert Mask checkbox Reverses the luminosity values of the masking artwork, which reverses the 
opacity of the masked artwork. For example, areas that are 10% transparent 
become 90% transparent after inversion.

Normal Mask Inverted Mask

C R E A T I N G  A N D  V I E W I N G  T R A N S P A R E N C Y
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Illustrator 10 Feature Description

Isolate Blending checkbox Prevents blending modes applied to objects within a group from being applied 
to objects beneath the group. 

Isolate Blending Off Isolate Blending On

Knockout Group checkbox Makes every object of a group “knock out” – that is, visually block out 
– underlying objects that are part of the group. When you select Knockout 
Group, only objects within the selected group knock out. Objects beneath the 
selected group are still visible and are aff ected by the blending modes and 
opacity values applied to objects within the group. 

Knockout Group Off Knockout Group On

Opacity & Mask Defi ne Knockout   
Shape checkbox

Keeps a knockout eff ect proportional to the masking object’s opacity. The 
result is that the knockout eff ect is strongest in areas of the mask that are close 
to 100% opacity; the knockout eff ect is weakest in areas with lower opacity 
values. 

Unshaped Knockout Shaped Knockout

Transparency palette menu Displays several commands for working with opacity masks, as well as commands for showing and hiding options displayed in the palette.

Eff ect Menu Stylize commands
(Eff ect > Stylize > )

The Blur eff ects (Eff ect > Blur > Gaussian Blur and Eff ect > Blur > Radial Blur) also introduce transparency into a document, as does the 
Rasterize eff ect (Eff ect > Rasterize) when used with the Transparent Background option.

Drop Shadow Adds a soft-edged shadow behind any object. You can place a drop shadow 
any distance from the original object along the x or y axis, and you have the 
option to apply a blending mode and specify the opacity, blur, and color of a 
drop shadow. (Note: if a drop shadow’s opacity is set to 0, the result can be a 
bitmapped raster eff ect rather than a soft edge.)

Shadowed Text Shadowed Graphic


Feather Softens the edges of an object by fading them from opaque to transparent over 

the distance you specify. By feathering the edge of an object, you can make the 
object appear to fade smoothly into the page background or into any objects 
behind it. Behind the scenes, the Feather eff ect creates a raster image and 
applies it as an opacity mask to the original object.

Feathered Text Feathered Graphic


Inner Glow and Outer Glow Let you add glows that spread inside or outside the edges of the selection. When 

you add an inner glow, a colored and feathered version of the original object  
(which introduces a raster opacity mask) is created on top of the selection; 
when you add an outer glow, a transparent raster object is created behind the 
selection.

The resolution of drop shadows and feathered objects is controlled by the 
Gradient Resolution setting in the Transparency Flattener Styles dialog box. (Edit 
>Transparency Flattener Styles).

Inner Glow Outer Glow
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Tips for Creating Transparency Eff ects in Illustrator
• In Illustrator, the  attener Rasterization Resolution (File > Document Setup > Transparency > 

Flattening Settings) is taken into consideration only during  attening, however, all eff ects that 
require rasterization in the Illustrator Eff ects menu are rasterized at the value speci ed in the 
Resolution  eld in the Document Raster Eff ects Settings dialog box (Eff ect > Document Raster 
Eff ects Settings). For performance reasons, the default Resolution setting in Illustrator is 72ppi. 
If you are printing to a high-resolution output device or exporting a  le for eventual high-
resolution output, you should increase the Resolution setting for each object (in the Document 
Raster Eff ects Settings dialog box) to a value that is appropriate for the printer.

Because the Resolution setting (in the Document Raster Eff ects dialog box) is used each time you 
apply a raster eff ect, you should specify a resolution value that’s appropriate for the printer before 
you apply a raster eff ect, such as a drop shadow. In general, you should use the same resolution 
for all raster eff ects in a document.

• When you apply transparency eff ects to a group in Illustrator, the group is treated like a 
single object relative to underlying objects; however, individual objects retain their applied 
transparency eff ects (if any) relative to other objects in the group.  is capability lets graphic 
artists create nested transparency eff ects that would be diffi  cult or impossible to create otherwise.

C R E A T I N G  A N D  V I E W I N G  T R A N S P A R E N C Y

• If you make changes to transparency settings in Illustrator when no objects are selected, the 
modi ed settings are applied to newly created objects unless New Art Has Basic Appearance is 
selected in the Appearance palette menu.

•   To edit eff ects that you’ve applied in Illustrator, double-click on the eff ect in the Appearance 
palette. If you choose an already-applied eff ect from the Eff ect menu, a new eff ect is created 
and added to the selection. For example, it’s possible to apply multiple drop shadows to a single 
object.  is is diff erent from InDesign, which requires you to choose the original command 
(Drop Shadow or Feather) to modify an applied eff ect.

The two examples above show how 
you can create nested transparency 
eff ects in Illustrator using groups. In 
the example on the left, the Multiply 
blending mode is applied to the two 
fl owerlike shapes. In the example on 
the right, the two fl owerlike shapes 
are grouped and the Luminosity 
blending mode is applied.
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Displaying Transparency in Illustrator 10
Setting transparency-related display preferences
The Document Setup dialog box (File > Document Setup) lets you set transparency preferences that 
determine how the underlying transparency grid is displayed. By changing the Grid Size and Grid 
Color settings you can change the appearance of the transparency grid. You can show and hide the 
transparency grid via the Show/Hide Transparency Grid command (View menu).

Note:  e controls in the Flattener Settings area let you specify how transparency is printed. For 
information about modifying  attening settings, refer to “Achieving Reliable Print Output from Adobe 
Applications with Transparency” in the Customer Support area of adobe.com and the Illustrator 10 
Flattening Guide (http://www.adobe.com/products/illustrator/indepth.html).

Overprint Preview
 e Overprint Preview option (View > Overprint Preview) provides an on-screen “ink preview” that 
approximates how overprinting will look in color-separated output. However, it’s important that you 
carefully check overprinted colors using integral or overlay proofs before you send a document to your 
service provider for  nal output.

You can also see overprinting eff ects when you output to a composite printing device. To print a 
composite proof using Illustrator, disable Ignore Overprinting in Composite Output in the Print 
dialog box.

In both examples, the yellow (frontmost) 
object is set to overprint. Overprint Preview 
is disabled in the example on the left; it’s 
enabled in the example on the right.

Transparency grid hidden.Transparency grid hidden.

Transparency grid showing.Transparency grid showing.

In Illustrator, the settings you 
make in the Transparency pane of 
the Document Setup dialog box 
determine the appearance of the 
transparency grid that’s displayed 
when you choose View > Show 
Transparency Grid.

C R E A T I N G  A N D  V I E W I N G  T R A N S P A R E N C Y
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Transparency Creation Features in InDesign 2.0
As in Illustrator, many of the transparency controls in InDesign are located in the Transparency 
palette (Window > Transparency).  e illustration below shows the InDesign Transparency palette 
and the name of each of the controls it contains. Additional transparency-creation features are 
found in the Object menu and are explained in the chart below.

Blending Mode menu

Isolate Blending checkbox

Opacity fi eld/slider

Knockout Group checkbox

Transparency palette menu

InDesign 2 Transparency palette

              

InDesign 2.0 Feature Description

Transparency palette Contains four controls for applying transparency eff ects to selected objects and groups. The Transparency palette menu has a Show/Hide Options 
command for displaying and hiding the Isolate Blending and Knockout Group checkboxes at the bottom of the palette.

Blending Mode menu Provides 16 choices that let you vary the way the colors of objects blend with 
the colors of underlying objects. (See page 20 for information about using 
blending modes with spot colors.)

No blending Blending (Multiply) applied

 
Opacity fi eld/slider Controls the amount of transparency that’s applied to the selection. An opacity 

value of 0% makes the selected objects completely transparent (that is, 
invisible); an opacity value of 100% makes the selected objects opaque.

100% opacity 50% opacity

Isolate Blending checkbox Prevents blending modes applied to objects within a group from being applied 
to objects beneath the group.

Isolate Blending Off Isolate Blending On

Magenta/Yellow group in front of blue shape

Knockout Group checkbox Makes every object of a group “knock out” – that is, visually block out 
– underlying objects that are part of the group. When you select Knockout 
Group, only objects within the selected group knock out. Objects beneath the 
selected group are still visible and are aff ected by the blending modes and 
opacity values applied to objects within the group. 

Knockout Group Off Knockout Group On

I N D E S I G N  2  T R A N S P A R E N C Y  C R E A T I O N  F E A T U R E S
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Drop Shadow command 
(Object > Drop Shadow)

Adds a soft-edged shadow behind any object. You can place a drop shadow any 
distance from the original object along the x or y axis, and you have the option 
to apply a blending mode and specify the opacity, blur, and color of a drop 
shadow. (Note: If you apply a blur value of 0, Illustrator creates a vector drop 
shadow, while InDesign creates a raster drop shadow.)

Shadowed Text Shadowed Graphic


Feather command 
(Object > Feather)

Softens the edges of an object by fading them from opaque to transparent 
over the distance you specify. By feathering the edge of an object, you can 
make the object appear to fade smoothly into the page background or into any 
objects behind it. Behind the scenes, the Feather eff ect creates a raster image 
and applies it as an opacity mask to the original object. When you feather an 
InDesign object, you also have the option to apply any of three optional corner 
eff ects (see below).

The resolution of drop shadows and feathered objects is controlled by the 
Gradient Resolution setting in the Transparency Flattener Styles dialog box. (Edit 
>Transparency Flattener Styles).

Feathered Text Feathered Graphic



Importing Transparency
In addition to creating transparent objects within Illustrator and InDesign, you can also add 
transparency to a layout by importing graphics that contain transparency, such as a transparent 
background (rather than a clipping path). Both Illustrator and InDesign can recognize transparency 
information in placed graphic  les. For more information about importing graphics that contain 
transparency eff ects, see Chapter 3, “Importing Files with Transparency.”

InDesign 2 Feature Description

Feathered object diff used Feathered object rounded Feathered object sharp

C R E A T I N G  A N D  V I E W I N G  T R A N S P A R E N C Y
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Displaying Transparency in InDesign 2.0
InDesign lets you set global defaults for displaying transparency in the Display Performance dialog 
box (Preferences > Display Performance).  e display options in the View menu let you override the 
global display settings for individual document windows, and the Display Performance options in 
the Object menu let you control the display of individual objects.

Setting transparency-related display preferences
 e Display Performance dialog box (Preferences > Display Performance) lets you to control the way 
graphics and transparency eff ects are displayed on-screen. Display Performance settings have no 
eff ect on transparency when it is printed. A slider lets you control the appearance of transparency in 
four gradations (Off , Low, Medium, and High) of quality, from fully simulated (High) to completely 
disabled (Off ).  e High setting allows you, for example, to accurately position objects with drop 
shadows, while the Off  setting lets you quickly move objects and navigate spreads in a very large 
document.

 e settings you make in the Display Performance dialog box are global unless you override them 
for speci c objects or windows. By default, transparency display is enabled and should remain so 
unless you have speci c reasons for disabling it. (For more information about the controls in this 
dialog box, refer to the InDesign User Guide.)

If transparency preview is completely disabled, you won’t be able to tell by looking at them if objects 
on a page or spread have transparency or transparency-based eff ects applied to them. You can use 
the Pages palette for this purpose (see next page).

C R E A T I N G  A N D  V I E W I N G  T R A N S P A R E N C Y

The Transparency slider in the Display Performance dialog box (Preferences > Display Performance) lets you control the 
display of transparency eff ects for each of the three display options (Optimized, Typical, and High Quality). 
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Determining if transparency eff ects are present on an InDesign spread
 e Pages palette (le ) displays pages that contain transparency eff ects with a checkerboard pattern. 
In this example, pages 2-5 contain transparency eff ects (page 1 does not). Notice that the A-Master 
page spread also contains transparency eff ects.

If the Pages palette indicates that a page or spread contains objects to which transparency eff ects 
are applied and you can’t tell which objects use transparency, you can manually check the objects to 
identify the ones that use transparency eff ects. For example, if you add a white drop shadow to an 
object, the shadow will not be visible if the object is surrounded by a white background. To deter-
mine if transparency is applied to an object, select the object, then check to see if a drop shadow, 
feathering, a blending mode (other than Normal), or an opacity value is applied.

Overprint Preview
 e Overprint Preview option (View > Overprint Preview) provides an on-screen “ink preview” that 
approximates how blending, transparency, and overprinting will appear in color-separated output. 
However, it’s important that you carefully check overprinted colors on color-separated documents us-
ing integral or overlay proofs before you send a document to your service provider for  nal output.

You can also see overprinting eff ects when you output to a composite printing device. To print 
a composite proof using InDesign, enable Simulate Overprint in the Output panel of the Print 
dialog box.

Note: In InDesign, turning on Overprint Preview and High Quality Display provides the closest screen 
representation of the  nal printed output that’s possible with current technology, however, enabling 
both of these options may slow screen redraw.
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InDesign pages that contain objects 
to which transparency eff ects 
are applied are displayed with a 
checkerboard pattern.

InDesign pages that contain objects 

In both examples above, the yellow 
(frontmost) object is set to overprint. 
Overprint Preview is disabled in the 
example on the left; it’s enabled in 
the example on the right.
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CHAPTER 3

Importing Files That Contain Transparency
In addition to creating transparency eff ects within Illustrator and InDesign, you can also import 
graphics that contain transparency into Illustrator and InDesign layouts. Transparency eff ects in 
imported graphics are retained by Illustrator and InDesign. However, if changes to the original 
graphic are required, they must be made in the originating application.

A er you place a transparent graphic into a layout, you can use the graphic-manipulation features 
in Illustrator and InDesign (scale,  ip, opacity, etc.) to modify the appearance of the graphic, and 
you can combine imported graphics with native objects to create new transparency eff ects. For ex-
ample, you can import a native Illustrator graphic  le (that is, an .AI  le) that contains transparency 
into an InDesign layout, and InDesign will retain the transparency (that is, the graphic is displayed 
exactly as it’s displayed in Illustrator). Within InDesign you can then apply additional transpar-
ency eff ects – perhaps a drop shadow or a feathered edge – to the imported graphic and then place it 
above or below other imported graphics and InDesign-native objects to which transparency eff ects 
are applied. 

This illustration shows an InDesign page with three objects: 1) The “Quality” text frame is the frontmost object. It was created 
in InDesign and has a drop shadow. 2) The placed Illustrator graphic (the two fl owerlike shapes and the rounded square 
shape) is the middle object in the stacking order. Blending modes are applied to all three shapes. 3) The light blue rectangle, 
created in InDesign, is the bottom object. Notice how the transparency eff ects interact among the three layers.

2

3
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Placing Graphics that Contain Transparency into Illustrator and InDesign
 e Place command (File menu) in Illustrator and InDesign lets you import graphics in a variety of 
formats into a layout.  e process of placing a graphic that contains live transparency is the same as 
placing any other graphic.  at is, by using the Place command. However, not all graphic  le for-
mats support live transparency.  e chart below lists the  le formats that support live transparency 
and can be imported into Illustrator and InDesign.  e designers who create transparent graphics 
for use in Illustrator and InDesign layouts should save the  les in a format that supports transpar-
ency. (For information about exporting Illustrator and InDesign  les that contain transparency, see 
Chapter 5, “Saving and Exporting Files with Transparency ,” on page 25.)

Using  le formats that preserve live transparency gives you control over the  attener and resolution 
settings right up to the time you print or save the job in a non-native  le format (such as PostScript) 
with one exception: Raster-based live eff ects are no longer live once they leave their native ap-
plication. While transparency attributes remain live in PDF 1.4, the resolution of raster elements 
– including vector objects to which raster-based live eff ects have been applied – cannot be changed 
a er conversion to PDF. Also, InDesign 2.0 allows you to link directly to Illustrator 10 and PDF 1.4 
 les, enabling you to preserve live transparency throughout the page layout work ow. Your print 
provider can then  atten all transparency in a job at once, directly from within InDesign.

Note: Typically,  attening for high-resolution output is done by the print provider rather than the designer.

Illustrator and InDesign Import File Formats and Transparency

Import Formats (Place or Open) Transparency Embedded As

Illustrator Native (.AI)
(Illustrator 9 and 10)

Live or fl attened within Illustrator

Photoshop Native (.PSD) Live and, optionally, layered

PDF 1.3 (Acrobat 4) Flattened

PDF 1.4  (Acrobat 5) Live

EPS (from Illustrator and Photoshop) Flattened*

Other Formats (EPS not from Illustrator, TIFF, etc.) Flattened**

* Illustrator can open EPS  les created with Illustrator, and the transparency can be edited. Illustrator 9 
EPS and Illustrator 10 EPS  les contain a native, non- attened Illustrator portion that can be read only by 
Illustrator and a  attened EPS portion that can be read by all EPS-compatible applications.  e transpar-
ency in an Illustrator EPS  le is considered  attened if the  le is placed into InDesign and other programs.

** Some graphic  le formats (EPS not from Illustrator, TIFF, etc.) can not handle live transparency.
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Whenever possible, you should use le formats that preserve live transparency – including native 
formats for Adobe applications (i.e., Illustrator 9, Illustrator 10, and InDesign 2.0) or PDF 1.4 – as 
hand-off les or source les for placement in layouts or other documents and for delivery to your print 
provider. 

Because InDesign lets you import native Photoshop and Illustrator les, you don’t have to save two 
versions of your graphic les, as you do if you use QuarkXPress for page layout. QuarkXPress can-
not import native Photoshop and Illustrator les. Also, when you place transparent graphics into 
InDesign, the placed graphics can blend with other objects in the layout. is isn’t possible if placed 
graphics have been attened into opaque artwork.

Placing EPS graphics into Illustrator
 You should place-embed (by unchecking the Link checkbox in the Place dialog box) EPS images that 
are part of an Illustrator 10 document if they interact with transparency. e attener in Illustrator 
10 cannot read the data inside a place-linked le. erefore, place-linked les involved in transparen-
cy print rst, beneath everything else on the page, as if they are in the background. Place-embedding 
the le in Illustrator 10 enables the attener to correctly process the le’s contents for transparency-
based effects.

In Illustrator 9, a yellow warning icon is displayed next to the names of any linked les that, be-
cause of their interaction with transparency, need to be embedded to atten correctly. To improve 
performance in Illustrator 10, this feature is disabled by default, but you can reenable it by choosing 
Palette Options from the Links palette menu and selecting Show Transparency Interactions.

Note: e colors in place-embedded les automatically convert to match the selected color model in the 
Illustrator 10 document into which they are placed if they don’t already match. Monotones and duo-
tones are converted to process colors. When spot colors in monotones and duotones must be preserved, 
the les must be place-linked. In addition, you should ensure that the placed les do not interact with 
transparency.

Placing Illustrator-generated transparent graphics into InDesign
 Illustrator 9 and 10 let you save graphics with transparency in the following le formats: native 
Illustrator (.AI), EPS created with Illustrator (.EPS), and PDF 1.4 created with Illustrator (.PDF).  If 
you place .AI or PDF 1.4 les (PDF 1.3 les are attened) created with Illustrator that contain live 
transparency into InDesign layouts, the transparency effects are maintained within the graphic and 
relative to native InDesign objects. If you place an EPS le created with Illustrator, the transparency 
is already attened as far as InDesign is concerned (though the transparency effects are still live if 
the le is reopened in Illustrator), and the graphic is attened/opaque relative to InDesign objects.

Note: If you want to place an Illustrator-generated PDF 1.3 le into an InDesign layout, do not use the 
Illustrator Save As command (File menu). Instead, you should atten the le in Illustrator using ap-
propriate attener settings, save an Illustrator EPS le or create a PostScript le, and then use Acrobat 
Distiller® to create a PDF 1.3 le from the EPS or PostScript le.
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Dragging and dropping or copying and pasting Illustrator-generated transparent
graphics into InDesign
In addition to using the Place command (File menu) to import Illustrator graphics into InDesign lay-
outs, you can drag and drop or copy and paste objects from an Illustrator document into an InDesign 
layout. If you use either of these methods, no link is created between the InDesign document and the 
Illustrator le. If you change the original objects in Illustrator aer dragging and dropping or copying 
and pasting the objects into InDesign, the changes do not affect the objects in InDesign. 

On the Mac OS, before you drag and drop or copy and paste Illustrator 10 objects that contain gradi-
ents, patterns, blends, or transparency into InDesign layouts, you should make sure that Illustrator’s 
Files & Clipboard preferences (Preferences > Files & Clipboard) are set to Copy as PDF (to Clipboard). 
(is is the default setting.) By default, InDesign does not accept PDF data when you copy and paste 
an Illustrator graphic if AICB is also present on the clipboard (that is, if you check both PDF and AICB 
in the Illustrator Files & Clipboard preferences). To paste PDF data into InDesign, choose Prefer PDF 
when Pasting in the InDesign General preferences pane (InDesign > Preferences > General).

When you drag and drop or copy and paste a PDF graphic, the graphic is added as a single object 
that is not editable within InDesign and does not have a link reference in the Links palette. If the 
graphic is simple (that is, if it doesn’t contain transparency, gradients, etc.), you can edit the objects 
just as if you had created the graphic in InDesign. 
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Yellow object in front. Purple object in front (with 
Darken blend mode applied).

 The two examples on the left show 
how stacking order can aff ect 
transparent objects. Both examples 
contain similar-looking purple and 
yellow objects. In both examples the 
Darken blending mode is applied to 
the purple object; no blending mode 
is applied to the yellow object. The 
only diff erence between the left pair 
of objects and the right pair is that 
the stacking order is reversed. On 
the left, the yellow object is in front 
of the purple object; on the right, 
the purple object is in front of the 
yellow object. In general, you should 
apply transparency to objects that 
are in front of other objects so that 
the objects in front blend with the 
objects behind.

The three examples below show how 
complexity grows when you combine 
transparency eff ects and overlapping 
objects. All three examples use a 
native InDesign text frame and a 
placed graphic.  

No transparency eff ects are applied 
to either object.

Drop shadows are applied to both 
objects.

The Luminosity blending mode is 
applied to the text frame.







CHAPTER 4

Building Pages with Transparency
 You are not likely to encounter problems if you apply transparency eff ects to isolated objects that 
do not overlap with other objects or colors. However, if you create more complicated eff ects using 
multiple, overlapping objects, you should be aware of several issues covered in this section that can 
lead to unexpected results when printing.

Keep in mind when working with transparent objects that as the number of overlapping transpar-
ent objects increases, so does the complexity of the transparency information. For example, placing 
shadowed text in front of only the page background is simpler than placing shadowed text in front 
of an imported graphic – in which case the transparency eff ect (the drop shadow) must be combined 
with the underlying graphic for display and printing. When you’re creating transparency eff ects, 
you should try to build them as effi  ciently as possible to minimize the possibility of display and 
printing problems, and you should be careful not to apply transparency eff ects that produce unde-
sirable results. For example, it’s possible to feather the edge of small type with  ne serifs, but if you 
do, the resulting text might be diffi  cult or impossible to read. Use good judgement when designing 
with transparency.

Object Stacking Order and Transparency
Every time you create a new object in Illustrator and InDesign, it’s placed in front of all existing 
objects. (Note: Stacking order becomes a bit more complicated when you’re working with a group or 
a layer, each of which has its own stacking order.)  e layering of objects on a page is referred to as 
the stacking order. You can adjust the stacking order of an object by moving it forward or backward 
relative to other objects on the page.  e stacking order of objects is critical for correct display and 
printing of transparency. (To change the stacking order of a selected object, choose Object > Ar-
range and then choose one of the options from the submenu – Bring to Front, Bring Forward, Send 
to Back, or Send Backward – or change the stacking order of layers). 

Transparency eff ects don’t have to involve overlapping objects, but this is o en the case. For exam-
ple, you can apply an opacity value that’s less than 100% to lighten any object regardless of whether 
the object is in front of other objects. However, by applying an opacity value, you not only make 
an object lighter, you also make it semi-opaque, which causes it to blend with any underlying objects 
it overlaps.

 When you’re working with transparent objects that overlap, you should keep in mind that changing 
the stacking order can change the appearance of overlapping areas. When you create transparency 
eff ects that involve overlapping objects, make sure the stacking order is producing the intended 
results. 

B U I L D I N G  P A G E S  W I T H  T R A N S P A R E N C Y
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Blending Modes and Transparency
You need to know two important things about blending modes. First, when a blending mode is ap-
plied to a spot color object, what you see onscreen or in a composite proof may not match what the 
press reproduces. Second, certain blending modes – speci cally, Diff erence, Exclusion, Hue, Satura-
tion, Color, and Luminosity – can introduce additional color on the process plates when a blend 
involving spot colors is  attened, and unexpected results can occur when separations are created.

Note: In general, mixing transparency and spot colors, including blending spot colors with process 
colors, should be done with caution. It is possible to get the results you want, however, conversion of 
spot colors to process colors can occur.

B U I L D I N G  P A G E S  W I T H  T R A N S P A R E N C Y

No transparency.

100% cyan 
(process)

100% Pantone 530
(spot)

The Diff erence blending mode 
is applied to the Pantone 530 
object. Applying some blending 
modes (Diff erence, Exclusion, Hue, 
Saturation, Color, and Luminosity) 
to an object with a spot color fi ll or 
stroke can introduce process colors 
when the object is fl attened and 
printed.

!
In this example, the Diff erence 
blending mode applied to the 
Pantone 530-fi lled object (right) 
produces a dark region where it 
overlaps the underlying cyan object. 
Printing separations produces fi ve 
color plates.

100% cyan 
(process)

100% Pantone® 530
(spot)

Without transparency eff ects, two 
separation plates are produced: one 
for the cyan object and one for the 
Pantone 530 object.

Applying the Diff erence blending 
mode produces fi ve separation 
plates.
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The Attributes palette (Window> 
Attributes) in InDesign (above) and 
Illustrator (below) let you apply 
overprinting to fi lls and strokes.

Spot Colors and Transparency
With Illustrator 10, correct spot color separations are possible only if you export a  le in Illustrator 
10 EPS format (in which transparency is  attened), native Illustrator format, or as PDF 1.4 (in which 
transparency remains live). For other formats, such as Illustrator 8 EPS and PDF 1.3, spot colors are 
converted to process equivalents.

Note: If you want to place a PDF 1.3  le created with Illustrator into an InDesign layout, do not use the 
Illustrator Save As command (File menu). Instead, you should  atten the  le in Illustrator using ap-
propriate  attener settings, save an Illustrator EPS  le or create a PostScript  le, and then use Acrobat 
Distiller to create a PDF 1.3  le from the EPS or PostScript  le.

InDesign 2.0 preserves spot colors – including spot colors that interact with transparency and that are 
set to overprint. You can display overprinted colors by turning on Overprint Preview (View menu). 
You can also simulate overprinted colors on your desktop proofer by selecting Simulate Overprint in 
the Print or Export dialog boxes. ( e output will approximate what you see on screen with Overprint 
Preview turned on.)  e overprinting color information is simulated by your composite printer and 
provides a more complete proof. You should select Simulate Overprint only for composite output. 
InDesign will correctly separate spot colors and overprinting when you output separations.

In general, it is best to place Illustrator artwork into InDesign for later processing,  attening, etc., 
especially artwork with spot colors and transparency.

Overprinting and Transparency
For the most part overprinting and transparency are diff erent animals. Both Illustrator and InDesign 
give you the option to overprint (rather than knockout) overlapping objects, and they both include 
several features for creating transparency eff ects. But while overprint is not transparency, transpar-
ency can aff ect overprint.

Overprinting is preserved in InDesign documents that don’t contain transparency (including non-
normal blending modes). However, if overprinting is mixed with transparency,  attening can cause 
overprinting to be preprocessed. In some cases,  attening may not produce the intended results on 
press, especially when spot colors are involved.  e following paragraph summarizes how Illustrator 
and InDesign handle overprinting.

With Illustrator 10 it is not possible to preserve native overprint instructions when printing com-
posite output – overprint can either be ignored or  attened. When printing to a composite printer, 
checking Ignore Overprinting in Composite Output in the Print dialog box causes overprint infor-
mation to be ignored (i.e., the overprint instructions are removed) when the document is printed. If 
Ignore Overprinting in Composite Output is unchecked, instances of overprinting are  attened (i.e. 
the visual appearance of overprinting is preserved).  e results in InDesign are similar if you check 
Simulate Overprint in the Output pane of Print dialog box.

If an overprinted object is involved in transparency, overprint is  attened (i.e. the overprinted object 
is divided into atomic regions and their color is  attened, taking overprint into account). Flattening 
of overprinting maintains the visual appearance of the objects involved, and it does not increase the 
amount of ink per plate.

In other scenarios, overprint instructions can be generated as a result of  attening, even if no 
overprint is set manually.  is can happen when spot colors that are involved in transparency are 
 attened. Illustrator and InDesign handle the  attening and correctly manage the spot colors.

It’s important to note that  attening overprint does not aff ect the ink on the  nal plates, nor does it 
automatically convert spot colors to process (although both can occur together) or remove all over-
print instructions. It simply means that all overprinted objects are broken down into atomic regions.

B U I L D I N G  P A G E S  W I T H  T R A N S P A R E N C Y
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If overprinting instructions are applied to objects that also contain transparency, the attener may 
be used to atten these objects. e attener, in effect, executes the overprinting instructions and 
renders the results in the attened output stream, much the same as a PostScript RIP. Here’s a list of 
conditions under which overprinting instructions are preprocessed by the attener:

• When overprinting objects have transparency applied directly to them (for example, objects that 
are less than 100% opaque).

• When overprinting objects are part of a group to which transparency is applied.

• When overprinting objects are overlapped by or are within approximately 1/72" of transparent 
objects or groups.

• When a placed graphic contains overprinted objects and transparency is then applied to the 
placed graphic.

• When overprinting objects are part of a complex region of transparency that must be rasterized 
during attening.

• When Simulate Overprinting is selected in the Advanced options of the Export dialog box 
(InDesign 2.0 only). (Note: By default this checkbox is not selected and should remain so for 
high-end printing workows. It should be selected only when printing proofs to low-end composite 
devices that cannot otherwise simulate overprinting.)

• When the Preserve Overprinting When Possible checkbox is not checked in the Transparency 
pane of the Document Setup dialog box (Illustrator 10 only). (Note: By default this checkbox is not 
selected, however, it should be selected for high-end printing workows.)

In many cases, the results of attening overprinting instructions are identical to what happens when 
a PostScript RIP interprets the same overprinting instructions and may not cause a problem in your 
workow. 

Note: With Illustrator, overprinting instructions are not always preserved when a document is attened, al-
though the visual appearance of overprint is preserved. You can preserve overprinting for objects that aren’t 
involved in transparency by checking Preserve Overprint When Possible in the Print dialog box.
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Preventing Transparency Problems
To minimize the possibility of transparency-related problems, you should:

• Install and use the latest Adobe so ware updates.

• Install and use the latest PPDs/printer drivers.

• Dedicate suffi  cient RAM to all applications.

• Talk to your printer about your  les, and let your printer know if and how you have used 
transparency.

• Make sure your service provider has and uses the latest RIP so ware updates.

• Read the ReadMe.PDF  les that accompany the product installers for additional known issues, 
resolved issues, and production and troubleshooting tips.

• Be careful when you mix overprinting and spot colors with transparency. To view the printed 
results of overprinting on-screen, enable Overprint Preview (View menu).

• If possible, save native copies of Illustrator  les. If you save  les in Illustrator 8 EPS format, the 
 les are  attened and you cannot edit transparency eff ects. If you need to save an Illustrator 8 
EPS  le, you should save a copy of the  le as well as the native Illustrator  le.

A Final Word of Caution
 Despite your best eff orts to avoid transparency problems, some may still arise. Below is a list of 
problems that can occur in order of likelihood. Generally, problems are the result of the way a  le 
was created and the  attener settings used, as well as the methods and equipment your printer uses 
to process your  les.

1. Spot colors may display colors on process plates or convert to process. Saving to an older 
 le format, such as PDF 1.3 from Illustrator 10 may cause this. Some prepress so ware may 
inadvertently misinterpret  attened EPS  les, which results in converting spot colors to process. 
In this case, do not use EPS; use native InDesign, native Illustrator, or PDF  les.

2. Transparency  attening can include objects set to overprint. When this occurs, overprinting 
instructions are not preserved a er  attening, however, the objects will look correct when 
printed because the overprint is taken into consideration when transparency is  attened. Printers 
need to be aware that changing overprinting instructions at the RIP can aff ect not only objects 
set to overprint, but  attened transparency, as well. 

3. Vector objects may get rasterized at a resolution that’s too low for the output device.  is is why 
it’s best for your printer to handle  attening. Your printer will use  attener settings that are 
appropriate for the output device.

4. Stitching or artifacts may appear along the edges atomic regions. If possible, let your service 
provider do the  attening to avoid these problems.

5. Hairlines and strokes may fatten. Generally this is a problem only on low-resolution output 
devices.

6. Type may be converted to  lled strokes.  at is, the characters may thicken.  is can be a 
problem on low-resolution devices. It is less of a problem on high-resolution devices.

S A V I N G  A N D  E X P O R T I N G  F I L E S  W I T H  T R A N S P A R E N C Y
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Additional transparency interactions currently have no workarounds for optimal printing. Future 
versions of Adobe applications will likely address some of these interactions. Until then, however, be 
alert for the following elements when they are mixed with transparency:

• Preseparated content (DCS les).

• Duotone, tritone, and quadtone images place-linked in Illustrator les (this is not a problem in 
InDesign).

• Images to be replaced aer attening occurs (for example, in workows using an OPI server). 
If low-resolution images are attened, the results will be low-resolution. For this reason, low-
resolution images should not be attened. Make sure you use high-resolution images when 
attening or sending your documents to a service provider if transparency is involved.

S A V I N G  A N D  E X P O R T I N G  F I L E S  W I T H  T R A N S P A R E N C Y
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CHAPTER 5

Saving and Exporting Files with Transparency
 If you’re creating a standalone Illustrator or InDesign layout that contains transparent objects – that 
is, a layout you don’t intend to use in other layouts or other applications – you can save the docu-
ment as you would save any other document, that is, as a native  Illustrator (.AI) or native InDesign 
(.INDD) le using the Save command (File menu). However, if you intend to use an Illustrator or 
InDesign layout in another layout or application, you must decide whether to save a native le or 
export the layout in a different le format.

Note: You can place native Illustrator (.AI), native Photoshop (.PSD), and PDF 1.4 les into InDesign 
layouts. Because these le formats can contain live transparency, using them for artwork that is placed 
into InDesign layouts is both convenient – because you don’t have to save artwork in multiple le for-
mats – and effective – because InDesign can handle les that contain live transparency. 

Choosing a File Format When Saving/Exporting
Whenever possible, you should use le formats that preserve live transparency – including native 
formats for Illustrator and InDesign documents or PDF 1.4 – when you’re creating graphic les for 
placement in other documents.

Saving les in native formats provides several advantages over the other le format options:

• Greater control at print time. Using native le formats gives you control over the attener and 
resolution settings up to the time you print, save, or export a job in a non-native le format (such 
as PostScript).

• Reduce file overhead. By saving a single, native version of a graphic instead of multiple, exported 
TIFF or EPS les, you reduce the number of les you have to track, and you also reduce the disk 
space required to store your graphics.

• Easy editability. InDesign 2.0 allows you to link directly to native Illustrator 10 les and PDF 1.4 
les, which allows you to preserve live transparency throughout the page layout workow. If you 
need to make changes to a native Illustrator graphic, you can simply open the le in Illustrator 
and make the changes. (You can easily open the original Illustrator le within InDesign by 
selecting it in the Links palette and then choosing Edit Original from the palette menu.) Other 
formats atten Illustrator objects, making them uneditable. is forces you to open the le in 
Illustrator, make the changes, export and atten the le again, and nally relink the placed 
graphic in InDesign. When you modify a placed native Illustrator graphic, all instances of the 
graphic in InDesign documents are updated. When it’s time to print the nished InDesign 
document, the printer can atten all transparency at once directly from within InDesign using 
the attener controls in InDesign.

Remember, when you export a document (including Photoshop, Illustrator, and InDesign docu-
ments) in any le format that attens transparency, the document is attened in the same way it’s 
rasterized when printed, and you lose the ability to edit the original objects, except for Illustrator 10 
EPS les and only if the le is reopened in Illustrator 10.

Exporting EPS files
 Illustrator 10 can save les in its own (Illustrator 10) EPS format, as well as in EPS formats that are 
compatible with earlier versions of Illustrator. Illustrator 10 EPS les are best suited for use in a 
high-end print workow because of the management of spot colors and transparency.

Transparency is always attened when a le is saved to EPS. An Illustrator 10 EPS le, however, 
(unless resaved in another application) retains transparency information, so live transparency is 
restored if the le is reopened in Illustrator 10.

Note: If you save an Illustrator le using a legacy format (e.g., Illustrator 8), type involved in transpar-
ency is converted to outlines, and spot colors are converted to process colors. You can open the le in 
Illustrator, but you won’t be able to edit any text that’s been converted to outlines. Adobe recommends 
using the latest version of all its applications to avoid such problems.
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You can export two kinds of EPS les using InDesign 2.0, however, only one is generally suitable 
for high-end printing workows. By default, InDesign 2.0 exports EPS les in which overprinting 
instructions are preserved wherever possible – in some limited cases, the attening process will 
preprocess these and incorporate the overprinting with the transparency information. ese default 
EPS les are suitable for output on printing presses. If you select Simulate Overprint in the Export 
dialog box, InDesign 2.0 can optionally export EPS les in which all overprinting instructions are 
preprocessed and the appearance of overprint is simulated for output on composite devices. ese 
EPS les with Simulate Overprint enabled are suitable for desktop printing and proong. As a rule, 
you shouldn’t use this option for high-end printing workows.

Exporting PDF files
 PDF 1.4 (also known as Acrobat 5 PDF) can accurately display live transparency created by any 
Adobe transparency-savvy authoring and layout application. Illustrator 10 and InDesign 2.0 can 
both import and export live transparency as PDF 1.4. Among other benets, this format preserves 
spot colors and overprinting without attening.

If you work with PDF 1.3 (also known as Acrobat 4 PDF), you should be aware that any transpar-
ency in the native document from which the PDF was created will be attened when the PDF 1.3 
le is saved/exported. PDF 1.3 les created with already-attened artwork may not be acceptable 
for high-end prepress workows because overprinting and spot colors aren’t always preserved and 
because the resolution used during attening may not be appropriate for high-resolution output. 
Illustrator 10, for example, doesn’t preserve overprinting and spot colors when it exports to PDF 1.3. 
InDesign 2.0, however, does preserve overprinting and spot colors.

Note: PDF 1.4 les created using Distiller 5 will not contain live transparency because Distiller oper-
ates on PostScript, which can contain only attened transparency.

Exporting Illustrator Files with Transparency
 If you intend to use an Illustrator graphic in another Illustrator document or in another Adobe graph-
ics application, such as InDesign or Photoshop, you have the option to save the Illustrator graphic as a 
native Illustrator (.AI), EPS, or PDF le, or you can export a native Photoshop (.PSD) or TIFF le. e 
chart that follows shows the save/export le format options available in Illustrator and how transpar-
ency is saved for each format. Choose File > Save or File > Save As to save an Illustrator document in a 
native Illustrator format or as a PDF or EPS le; choose File > Export to save a native Photoshop (.PSD) 
or TIFF le.

Note: You can preserve live text, layers, masks, compound vector shapes, and more when you export 
Illustrator graphics in .PSD format. For more information see the Illustrator User Guide.

If you use QuarkXPress for page layout, you must save Illustrator graphics as EPS or PDF 1.3 les. 
You cannot place native Illustrator les nor graphics with live transparency into QuarkXPress 
layouts.
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Illustrator Export File Formats and Transparency

Output Formats Transparency Embedded As

Native Illustrator 10 (.AI) Live or Flattened

PostScript (for RIP or Distiller) Flattened

PDF 1.3 (Acrobat 4) Flattened

PDF 1.4 (Acrobat 5) Live or Flattened

EPS Flattened*

Other Formats (non-Illustrator EPS, TIFF, etc.) Flattened**

* Illustrator can open AI EPS  les, and the transparency can be edited. All other products can place 
and use the  attened portion of the EPS  le.  e  le may need to be place-embedded.

** Some graphic  le formats (EPS not from Illustrator), TIFF, etc.) cannot handle live transparency.

Exporting Illustrator graphics for use in programs that can’t handle transparency
 If you use Illustrator graphics in page layout programs that can’t handle transparency, you should 
specify  attening settings and save transparent artwork in Illustrator 10 EPS format, especially if spot 
colors are involved and you intend to print separations. Currently, InDesign 2.0 is the only page layout 
program that can interpret un attened, live transparency in native Illustrator  les and PDF 1.4  les. 
Illustrator 10 EPS is the only  attened  le format that can be exported from Illustrator 10 with spot 
color plates preserved. Because spot colors are converted to process colors if you export to AI 8 EPS or 
PDF 1.3, Illustrator 10 EPS is the only  attened format suitable for separations in page layout programs 
that can’t handle transparency. More importantly, you can open Illustrator 10 EPS  les in Illustrator 10 
and adjust  attener and resolution settings to match output conditions in your work ow.
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Exporting InDesign Files with Transparency
 If you want to use an InDesign page in another InDesign layout or another program, such as Illustrator 
or Photoshop, you can export PDF or EPS  les You can also use the Print dialog box to create PostScript 
 les that can be converted to PDF with Acrobat.   e chart below shows the save/export  le format op-
tions available in InDesign and how transparency is saved for each format.

Note: Choose File > Save or File > Save As to save a native InDesign document (or template); choose 
File > Export to save PDF or EPS  les; and choose File > Print to create a PostScript  le.

InDesign Export File Formats and Transparency

Output Formats Transparency Embedded As

InDesign Native (.INDD) Live

PostScript (for RIP or Distiller) Flattened

PDF 1.3 (Acrobat 4) Flattened

PDF 1.4 (Acrobat 5) Live

EPS Flattened

If your service provider uses prepress tools that can’t interpret PDF 1.4  les, you should save InDesign 
2.0 documents that contain transparency as PostScript  les or PDF 1.3  les using the High Resolution 
 attener style, or ask your printer for their recommended  attener settings. PostScript and PDF 1.3 
 les created in this manner in InDesign 2.0 provide high-quality results, preserve overprinting and 
spot colors where possible, and separate correctly.

Printers o en prefer to receive  les in certain formats. When you provide  les to your printer for out-
put, make sure you let them know if transparency is involved. If your printer does not have experience 
processing  les with transparency, have them contact Adobe technical support or the Adobe Solutions 
Network (http://partners.adobe.com/asn/main.html) to receive free training materials and other use-
ful resources.
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CHAPTER 6

Printing Files with Transparency
When you want to print an Illustrator or InDesign layout – whether the output device is a relatively 
low-resolution proof printer or a high-resolution imagesetter – all transparent objects in the  le, as 
well as any linked  les that contain live transparency, must be  attened.  at is, the transparency 
information in the  le must be converted into a format the printer can understand.

In most cases,  attening produces excellent results when you use an appropriate prede ned 
 attener style in InDesign or specify the appropriate  attener settings in Illustrator (File > 
Document Setup > Transparency). However, if your document contains complex, overlapping areas 
and you require high-resolution output, you can achieve more reliable print output by following a 
few basic guidelines. 

For a complete reference and troubleshooting guide on how transparency aff ects output, see the docu-
ment, “Achieving Reliable Print Output from Adobe Applications with Transparency” in the Customer 
Support area of adobe.com.

Printing Proofs from the Desktop
Printing a document that contains transparency is much the same as printing any other document 
– with one important diff erence: You should choose a  attener style (InDesign) or specify  attener 
settings (Illustrator) that are appropriate for the printer.

Printing Proofs with Illustrator
Here’s a checklist for designers to help ensure reliable printing with Adobe Illustrator 10 when 
printing proofs:

1.  Specify the CMYK color mode (File > Document Color Mode > CMYK Color) for  les that will be 
printed on a desktop proof printer.

2.  Specify the proper ppi for your document in the Document Raster Eff ects Settings dialog box. 
Medium (150 ppi) is the typical setting for proof printing.

3.  Ensure that your resolution-dependent live eff ects (such as Guassian blur and mezzotint) still look 
the way you want them to a er changing the ppi value in the Document Raster Eff ects Settings 
dialog box.

4.  Use the Overprint Preview display mode (View > Overprint Preview) to display approximately 
how the objects you’ve speci ed for overprinting will appear in color-separated output.
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5.  Preview your artwork in the Flattening Preview palette to determine which areas will be aff ected 
by transparency. Or, preview the areas of your artwork that will be rasterized to ensure text will 
not be rasterized. Or, speak with your service provider to ensure you have selected the proper 
settings.

For detailed information about the Flattening Preview palette, see the Illustrator 10 Flattening Guide (http://
www.adobe.com/products/illustrator/indepth.html).

6.  When saving a  le as a native Illustrator (AI)  le, select Illustrator 10 in the Compatibility pull-
down menu for faster  le printing and for transparency support when placing the artwork into 
InDesign. When saving a  le as an Illustrator EPS  le (the proper format for placing the artwork 
into QuarkXPress), select Illustrator 10 in the Compatibility pull-down menu to preserve editable 
transparency.

Printing Proofs with InDesign
In InDesign, you can choose a  attener style when you print a document. To choose a  attener style, 
choose File > Print and click on Advanced in the list of print options on the le  side of the Print 
dialog box. In the Transparency Flattener area of the Advanced panel of the Print dialog box, choose 
an appropriate  attener style from the Style menu.

 e Style menu includes three default styles – Low Resolution, Medium Resolution, and High 
Resolution – as well as any custom  attener styles you’ve created. (To create custom  attener styles, 
choose Edit > Transparency Flattener Styles. For information about creating  attener styles, refer to 
the InDesign User Guide.)

If you’re printing a proof to a PostScript printer you should choose the Low Resolution or Medium 
Resolution  attener style. 

•  Choose the Medium Resolution  attener style for desktop proofs printed on black-and-white 
desktop printers.

•  Choose the Medium Resolution style for desktop proofs and print-on-demand documents printed 
on PostScript color printers.

If you are printing to a printer that is not a PostScript printer, the Flattener Style menu is not avail-
able. In this case you should enable Simulate Overprint in the Output panel of the Print dialog box. 
When Simulate Overprint is enabled, the proof print will look the same as it’s displayed on-screen 
with Overprint Preview (View menu) enabled.
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The transparency fl attener style you choose in the Advanced panel of the InDesign Print dialog box determines how trans-
parency eff ects are fl attened when the fi le is printed or exported in a fi le format that doesn’t preserve live transparency.

Preparing and Delivering Files for High-resolution Printing
 As you learned in the introduction to this guide, transparency must be  attened for print output. In 
most cases,  attening produces excellent results when you use an appropriate prede ned  attener 
style or a custom  attening style with settings appropriate for your  nal output. However,  attening 
may alter colors and transparent objects in ways that can aff ect output quality. If your Illustrator and 
InDesign documents contain complex, overlapping areas and you require high-resolution output, 
you should work closely with your print service provider. Your print provider can specify optimal 
 attener settings based on the  le formats used, the resolution of the  nal output device, and their 
work ow. Good communication between you and your service provider will help you achieve the 
results you expect.
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